/[escript]/trunk/doc/install/srcommon.tex
ViewVC logotype

Diff of /trunk/doc/install/srcommon.tex

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

revision 2568 by jfenwick, Fri Jul 31 05:37:41 2009 UTC revision 2583 by jfenwick, Wed Aug 5 01:49:56 2009 UTC
# Line 47  You must take greater care if downloadin Line 47  You must take greater care if downloadin
47    
48  The version numbers given here are not strict requirements, more recent (and in some cases older) versions are very likely to work.  The version numbers given here are not strict requirements, more recent (and in some cases older) versions are very likely to work.
49  The following packages should be sufficient (but not necessarily minimal) for Debian 5.0 (``Lenny''):  The following packages should be sufficient (but not necessarily minimal) for Debian 5.0 (``Lenny''):
50  python-dev, libboost1.35-dev, scons, python-numpy, g++.  python-dev, libboost-python1.35-dev, scons, python-numpy, g++.
51    
52  These packages may be required for some of the optional capabilities of the system:  These packages may be required for some of the optional capabilities of the system:
53    

Legend:
Removed from v.2568  
changed lines
  Added in v.2583

  ViewVC Help
Powered by ViewVC 1.1.26